Forum    News    Downloads    Saved Games


How to Install CXMB For 3.52M33-4 (noob proof)

<<

Beatz

User avatar

Experienced Brewer
Experienced Brewer

Posts: 302

Joined: September 12 2007

Location: Ontario

Thanks given: 0

Thanks received: 0

Post Wed Oct 03, 2007 1:03 pm

How to Install CXMB For 3.52M33-4 (noob proof)

Ok guys this is the safest and easiest way to flash themes onto your psp with firmware 3.52M33-4



Installation

1. Download the CXMB package here--> http://www.badongo.com/file/4650483

if this doesnt work for you try here--> http://www.sendspace.com/file/8xm7rj

2. Unzip the folder to your Desktop for easy access.

3. Next go into CXMB and copy the themes, seplugins, PSP and cxmb folders to the root of your memory stick
Image
4. Now to add themes all you do is place your theme into the Themes folder but it must look like this with the exact names of the folders. (if it asks you to overwrite click yes to all)


First Put your theme in a folder and name it wat u want
Image


Then make these folders and put the nessessary files you have into each folder dont worry if you dont fill each folder
Image


If you don't want to go through the trouble of this i have some 3.52M33-4 themes in the Full XMB Themes here


5. Now turn off your PSP and go to your Recovery Menu. (Push power button up until screen turns off then Turn on your PSP holding the R trigger

6. Go to Plugins and enable cxmb.prx.This is a must do otherwise when you apply yout theme later on you will not see the theme. Now go back then exit the Recovery Menu.

7. Now go to your PSP then into your game menu and load the Theme Selector.

8. Once loaded u will see your themes but in a random order. Start is to apply the theme Select is to exit and D-Pad Up and D-Pad Down is to select a theme.

9. So choose your theme then when your happy click start and it will auto exit to the XMB for you do not turn off your psp during this process or u will have a semi brick

10. Thats all there is too it!

any problems just ask!
Last edited by Beatz on Thu Dec 13, 2007 11:54 am, edited 4 times in total.
Image
Image
Image
My Psp Life> 2.6>2.71>2.80>3.03>1.5YES!>3.03OE-C>bricked!>1.5>3.03OE-B>
bricked!>1.5>3.03OE-C>1.5>3.03OE-C>3.40oe-a>3.52M33-4
<<

newpspdude

User avatar

Brewery Master
Brewery Master

Posts: 1576

Joined: July 24 2006

Location: the aK

Thanks given: 0

Thanks received: 2 times

Post Wed Oct 03, 2007 4:45 pm

Thanks this will really come to good use.. yay an easy way to get new themes!!!
Need help with emu's, Roms And Homebrew give me a pm or a post
Psp #1 3.52M33-4, Psp #2 3.52M33-4, Psp #3 1.5
<<

Beatz

User avatar

Experienced Brewer
Experienced Brewer

Posts: 302

Joined: September 12 2007

Location: Ontario

Thanks given: 0

Thanks received: 0

Post Wed Oct 03, 2007 5:08 pm

np it is kinda annoying installing themes to the flash but this little thing helps out alot :D
Image
Image
Image
My Psp Life> 2.6>2.71>2.80>3.03>1.5YES!>3.03OE-C>bricked!>1.5>3.03OE-B>
bricked!>1.5>3.03OE-C>1.5>3.03OE-C>3.40oe-a>3.52M33-4
<<

staxx

Brew Guru
Brew Guru

Posts: 2262

Joined: February 18 2007

Thanks given: 0

Thanks received: 1

Post Wed Oct 03, 2007 6:06 pm

Nice job on the tutorial.
Image
Image
Please do not act as a moderator! If you see something wrong, please report it to one of the moderators.
Click a name to report
Staxx Ace_012 Tbag
<<

kellytna123

User avatar

Super Brewer
Super Brewer

Posts: 707

Joined: May 30 2007

Location: houston TX

Thanks given: 0

Thanks received: 0

Post Wed Oct 03, 2007 9:31 pm

way to go beatz. i would not be surprised if this ended up un the master tutorial list. :o
Image

PSP AND HEAVY METAL FOR LIFE/ if u need help with 3.5 downgrade ask me./ECW/TNA/WWE
<<

Beatz

User avatar

Experienced Brewer
Experienced Brewer

Posts: 302

Joined: September 12 2007

Location: Ontario

Thanks given: 0

Thanks received: 0

Post Thu Oct 04, 2007 1:06 pm

thx:P this was with my custom themes too cuz it was kinda confusing on how to install cxmb so im like eh why not and made a tutorial lol
Image
Image
Image
My Psp Life> 2.6>2.71>2.80>3.03>1.5YES!>3.03OE-C>bricked!>1.5>3.03OE-B>
bricked!>1.5>3.03OE-C>1.5>3.03OE-C>3.40oe-a>3.52M33-4
<<

cloneofme

Posts: 4

Joined: October 08 2007

Thanks given: 0

Thanks received: 0

Post Mon Oct 08, 2007 3:52 am

noob problem

hi, i followed your tutorial to the letter, and everything seems to work (i get a windows themes by default. strange) exempt form the theme selector. when i load it up i get the message

ERROR: INDEX.LUS : 27 : attempt to index field '?' ( a nill value)'
ERROR: no script file found.
press start to restart'

but when i press start the same thing happens.

have you heard of this happen before and is there any way to fix it.

ive already tried deleting it and re installing the pack, but i get the same results.

any help would be greatly appreciated
<<

DarkPacMan77

User avatar

Brew Guru
Brew Guru

Posts: 6179

Joined: January 10 2007

Location: Pac Land

Thanks given: 10 times

Thanks received: 16 times

Post Mon Oct 08, 2007 5:02 pm

kellytna123 wrote:way to go beatz. i would not be surprised if this ended up un the master tutorial list. :o


I wouldn't be surprised either ;) - I'll add it soon, good work. Good resource for people to look into.

-DarkPacMan77-
Image
D3ViLsAdvocate wrote:Try shaking the salt harder onto your tongue.
<<

Beatz

User avatar

Experienced Brewer
Experienced Brewer

Posts: 302

Joined: September 12 2007

Location: Ontario

Thanks given: 0

Thanks received: 0

Post Mon Oct 08, 2007 7:25 pm

Re: noob problem

cloneofme wrote:hi, i followed your tutorial to the letter, and everything seems to work (i get a windows themes by default. strange) exempt form the theme selector. when i load it up i get the message

ERROR: INDEX.LUS : 27 : attempt to index field '?' ( a nill value)'
ERROR: no script file found.
press start to restart'

but when i press start the same thing happens.

have you heard of this happen before and is there any way to fix it.

ive already tried deleting it and re installing the pack, but i get the same results.

any help would be greatly appreciated


ok ur problem may be with the cxmb folder did u go inside and check for the font vsh>resource and module folders?? if their not their add them like that (resource and module are inside of vsh) also are u using your own theme or the themes that i provided in the Full custom theme section if u followed that and it still doesnt work tell me :wink:
Image
Image
Image
My Psp Life> 2.6>2.71>2.80>3.03>1.5YES!>3.03OE-C>bricked!>1.5>3.03OE-B>
bricked!>1.5>3.03OE-C>1.5>3.03OE-C>3.40oe-a>3.52M33-4
<<

cloneofme

Posts: 4

Joined: October 08 2007

Thanks given: 0

Thanks received: 0

Post Tue Oct 09, 2007 12:37 am

noob problem

right i cheked the files, and they seem fine. but ill list what is there just incase somting is missing

The themes im using are a few ones i found on i different site , and a few that you had put up . i set the other ones up the was you mentioned with all the files in the right place


inside G:\cxmb\vsh\module there is:
common_gui.prx
opening_plugin.prx
paf.prx
update_plugin.prx
vshmain.prx


inside G:\cxmb\vsh\resource there is :
impose_plugin.rco
01-12.bmp

gameboot.pmf
impose_plugin.rco
music_main_plugin.rco
opening_plugin.rco
sysconf_plugin.rco
system_plugin.rco
system_plugin_bg.rco
system_plugin_fg

are these all right?
<<

Beatz

User avatar

Experienced Brewer
Experienced Brewer

Posts: 302

Joined: September 12 2007

Location: Ontario

Thanks given: 0

Thanks received: 0

Post Tue Oct 09, 2007 3:00 am

alright try deleting all those files inside those folders that may be the case and then try one of my themes and see if it works cuz all the themes i posted are compatible with cxmb
Image
Image
Image
My Psp Life> 2.6>2.71>2.80>3.03>1.5YES!>3.03OE-C>bricked!>1.5>3.03OE-B>
bricked!>1.5>3.03OE-C>1.5>3.03OE-C>3.40oe-a>3.52M33-4
<<

cloneofme

Posts: 4

Joined: October 08 2007

Thanks given: 0

Thanks received: 0

Post Tue Oct 09, 2007 4:27 am

I deleted those files. the windows xp theme disappeared, i got on of your themes and put it in the g:theme/ folder. I restarted the psp and started the theme aplication it still comes up with the same error message.
<<

Beatz

User avatar

Experienced Brewer
Experienced Brewer

Posts: 302

Joined: September 12 2007

Location: Ontario

Thanks given: 0

Thanks received: 0

Post Tue Oct 09, 2007 11:21 am

ok wat firmware are u using im guessing 3.52M33-4 and this shouldnt be the problem but disable any other plugins if u have any and this is weird if the problem still persists
Image
Image
Image
My Psp Life> 2.6>2.71>2.80>3.03>1.5YES!>3.03OE-C>bricked!>1.5>3.03OE-B>
bricked!>1.5>3.03OE-C>1.5>3.03OE-C>3.40oe-a>3.52M33-4
<<

AKIRA

User avatar

Experienced Brewer
Experienced Brewer

Posts: 333

Joined: May 27 2007

Location: (+[__]::)

Thanks given: 0

Thanks received: 0

Post Tue Oct 09, 2007 3:54 pm

Nice tut dude
Image
<<

cloneofme

Posts: 4

Joined: October 08 2007

Thanks given: 0

Thanks received: 0

Post Wed Oct 10, 2007 12:45 am

beatz wrote:ok wat firmware are u using im guessing 3.52M33-4 and this shouldnt be the problem but disable any other plugins if u have any and this is weird if the problem still persists


Ive half figured it out, when you told me to delete those files and the windows theme disapeared, i figured if thats where the windows theme files where then if i replace them with a different theme i can manually force a it, and it worked, it sucks that the theme selecter doesnt work for me but at least i can still use themes. so im happy with what ive got for the moment, thanks alot for all the help, would have never figured it out with out it. :P

oh and i am using 3.52M33-4 , but i have had a few other hickups with other programs, so im gonna re install it soon ans see if it fixes things up.( maybie its just a buggered install ^_^)
Next

Return to PSP Tutorials

Who is online

Users browsing this forum: No registered users and 0 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for blacklist.org.